SeaKnots

Hi SeaKnots friends,

The Yanmar 55 in out 43 invariably starts immediately then cuts out after 2 seconds running when it then takes 5-8 seconds cranking to restart......it seems as if the injection systems needs repriming. Is there a one way valve to prevent fuel back flow after shutting down?.

Second niggle involves the hot water system. Whilst showering the water supply pump switches on and off as a result of the accumulator switch pressure changes. While the pump is running there is plenty of hot water, when the pump cycles off, not a whisker of hot water which really is not  the best feeling in the middle of winter.

Looking forward to the usual draft of interesting responses.

Bilgolabands

Views: 50

Replies to This Discussion

First the engine cutoff. While I haven’t experienced it the symptoms do appear to indicate a air leak in the fuel system. The engine starts but loses it’s prime. I’d check for any apparent signs of both fuel and or air leaks. 

As for the hot water issue yes that would suck. I’d check the accumulator tank to see if it’s losing pressure. 

Good luck and let us know what you find. 
Mike

1) It sounds like the diesel pump is not working. You should hear a ticking sound from the pump when you turn the key for priming. The pump is located forward on the starboard side of the engine.

2) You can try to increase the waterflow. Check the and clean the shower head. If it doesn't help, you may try to open the faucet at the wash basin at the same time as you use the shower. This will force the water pump to run constantly. If this doesn't help, the problem can be the accumulator switch. 

The 54 hp Yanmars initially had a hand priming pump on top of main fuel filter. This pump had tendency to allow air to seep causing difficult starting issues particularly after fuel filter changes.On our engine, Yanmar authorized removal of the priming pump with new fuel filter housing and thereafter said engine is "self priming" .  After this, once the engines started we no longer had problems but I did fill new fuel filter with fresh diesel then screw on to reduce engine "dry run" time. This was a very common and well know issue ( see below attachment).

https://forums.ybw.com/index.php?threads/yanmar-4jh4ae-starting-pro...

Reference the hot water issue. I would check each hot water facet/shower fitting at connections for debris accumulation. Start simple and build to complex!

RSS

Latest Activity

Slawomir is now a member of SeaKnots
Nov 2
Maris Ahmed updated their profile
Oct 28
Profile IconJoel Carvalho, Nina, Robert Hindman and 1 more joined SeaKnots
Oct 28
Robert & Sandy replied to sam's discussion need VIN alternate location urgently in the group Beneteau 40 & 43
"Sam On my 43 the VIN is on one of the hull floors (transverse ribs under the floor boards) adjacent to the stove. The are moulded into the gelcoat. Hope this helps. Regards Bilgolabands"
Oct 17
Alice Wong updated their profile
Sep 29
Eleonore Cowan updated their profile
Sep 29
Mike Brown replied to Wayne's discussion Farewell all in the group Beneteau 40 & 43
"Hang in there!"
Sep 27
Wayne replied to Wayne's discussion Farewell all in the group Beneteau 40 & 43
"Mike thank you so much for the inspiration as it is greatly appreciated and much needed.  "
Sep 27
ADVERTISE ON SEAKNOTS CONTACT US AT: 
candrac@sailforwater.com

© 2020   Created by CAN DRAC.   Powered by

Badges  |  Report an Issue  |  Terms of Service